XERO connection issue
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 07:39 UTC
Monitoring
The issue connecting to XERO has been resolved - we're currently monitoring the recovery of the integration. You should now be able to connect and export to XERO once more
Posted Sep 29, 2021 - 07:06 UTC
Update
We continue to investigate the reports of customers not being able to connect to XERO. We're working directly with XERO Support to resolve this matter.

Errors you may see are "No employees found in your xero organization. Set some employees up before exporting"
Posted Sep 29, 2021 - 06:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 04:49 UTC
Update
We're continuing to investigate reports of customers not being able to connect to XERO. Errors you may see are "No employees found in your xero organization. Set some employees up before exporting"
Posted Sep 29, 2021 - 04:49 UTC
Investigating
We're investigating reports of customers not being able to connect to XERO.
Posted Sep 29, 2021 - 03:59 UTC
This incident affected: POS Integration and Third Party Components (Xero Ltd - API Payroll API, Xero Ltd - API Accounting API).