Ability to export schedules to an Excel (.xls) file has been removed
Incident Report for Deputy.com
Resolved
This issue is now resolved
Posted Aug 08, 2024 - 17:25 UTC
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 16:54 UTC
Update
The fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 16:52 UTC
Identified
We have identified the issue and we are now implementing a fix
Posted Aug 08, 2024 - 16:33 UTC
Investigating
We are aware of issue with the ability to export schedules to an Excel (.xls) and we are currently investigating further.
Posted Aug 08, 2024 - 16:22 UTC