503 errors when using Deputy in AU region
Incident Report for Deputy.com
Resolved
This incident has been resolved. If you're still experiencing 503 errors, please refresh your browser
Posted Dec 10, 2024 - 03:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you're still experiencing this issue, please refresh your browser
Posted Dec 10, 2024 - 02:35 UTC
Identified
We've identified the cause of the 503 errors and are currently implementing a fix
Posted Dec 10, 2024 - 01:56 UTC
Investigating
We're currently investigating reports of 503 errors when using Deputy in the AU region
Posted Dec 10, 2024 - 01:24 UTC
This incident affected: Deputy - All regions (Deputy - AU).