Log in failures
Incident Report for Deputy.com
Resolved
We have verified the fix and the issue is now resolved.
Posted Nov 13, 2019 - 01:17 UTC
Monitoring
Our Engineering team have implemented a fix and we are monitoring the recovery.
Posted Nov 13, 2019 - 00:58 UTC
Identified
Our Engineering team have identified an issue affecting some users ability to log in are are working on a fix. We will provide another update soon.
Posted Nov 13, 2019 - 00:49 UTC
Investigating
We are have reports of users not being able to log in. We are currently investigating.
Posted Nov 13, 2019 - 00:19 UTC
This incident affected: Login Services.