Shifts not publishing

Incident Report for Deputy.com

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 07:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 04:43 UTC

Investigating

We're aware of an issue where shifts are not publishing and are currently investigating this issue.
Posted Mar 09, 2026 - 04:27 UTC
This incident affected: Deputy - All regions (Deputy - AU).