Degraded system performance
Incident Report for Deputy.com
Resolved
AWS informs that the incident has been resolved. All Deputy systems are fully operational.
Posted Dec 08, 2021 - 13:14 UTC
Update
AWS informs that the root cause issues have been resolved. We are still monitoring the incident until it is fully recovered.
Posted Dec 08, 2021 - 02:22 UTC
Monitoring
AWS has identified root cause of the issue causing service API and console issues in the US-EAST-1 Region, and we are starting to see some signs of recovery. AWS does not have an ETA for full recovery at this time. We continue monitoring the incident.
Posted Dec 07, 2021 - 18:41 UTC
Investigating
We have received notice of some customers located in the us-east-1 AWS region being unable to access Deputy due to degraded system performance or web services timing out. We are working to evaluate and correct it with our partners.
Posted Dec 07, 2021 - 18:01 UTC
This incident affected: Deputy - All regions (Deputy - USA).