500 Errors when navigating to deputy websites

Incident Report for Deputy.com

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 07:53 UTC

Monitoring

A fix has been applied by our upstream CDN - Deputy websites and services should now be available.
Posted Jun 21, 2022 - 07:19 UTC

Identified

We are currently experiencing 500 errors on Deputy websites; you may experience errors or timeouts reaching deputy or services.
Posted Jun 21, 2022 - 07:12 UTC
This incident affected: Deputy Website.