SMS to USA numbers
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 14:11 UTC
Update
SMS to US-based numbers are now operational. Thank you for your co-operation.
Posted Mar 14, 2023 - 14:11 UTC
Identified
We are working with our SMS provider to resolve this issue. At this time SMSs to US based numbers may not be received, we advise that your business uses mobile app and/or email notifications especially for publish of shifts until normal services resume.
Posted Mar 14, 2023 - 01:21 UTC
Investigating
We are currently investigating reports of SMSs not being delivered to USA (+1) Mobile numbers. We advise that your business uses mobile app and/or email notifications especially for publish of shifts, until normal services resume.
Posted Mar 14, 2023 - 00:39 UTC
This incident affected: Deputy - All regions (Deputy - USA) and Third Party Components (Twilio Outgoing SMS).