Errors on Deputy platform within AU region
Incident Report for Deputy.com
Resolved
We have remediated the issues in the APAC region, we apologise for the inconvenience caused this morning. Incident has been resolved and services are now operating as normal.
Posted Mar 29, 2021 - 03:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 00:55 UTC
Update
Many of our Australian & New Zealand customers are currently having problems logging in to Deputy.

We have diagnosed the problem and have all hands on deck to get a fix in place by 2pm today, 29 March 2021.

We understand it is a payroll day for many of our customers and this issue is having a significant impact. We recommend that you hold off on payroll until we next communicate at 2pm today.

We appreciate your patience as we get this fixed.

Kindest regards

Ashik Ahmed
Posted Mar 29, 2021 - 00:38 UTC
Update
We continue to work on a fix for this issue.
Posted Mar 28, 2021 - 23:13 UTC
Identified
We've identified the issue and are currently deploying a fix to resolve the errors being seen on the platform.
Posted Mar 28, 2021 - 22:32 UTC
Investigating
Investigating reports of increased errors in the APAC region; it's possible you may not be able to log in or access Deputy within AU region.
Posted Mar 28, 2021 - 22:16 UTC
This incident affected: Login Services and Deputy - All regions (Deputy - AU).