Users unable to login
Incident Report for Deputy.com
Resolved
Login services have been restored
Posted Jan 15, 2020 - 03:15 UTC
Monitoring
Login services have now been restored. We will continue to monitor the situation.
Posted Jan 15, 2020 - 02:07 UTC
Identified
We have found the cause of the login issue and we are deploying a fix. Will provide an update we further details
Posted Jan 15, 2020 - 01:58 UTC
Investigating
Currently investigating reports of users not able to access their login pages. Login to Deputy can occur however using once.deputy.com
Posted Jan 15, 2020 - 01:44 UTC
This incident affected: Deputy Website.