Mandatory shift questions are appearing blank when timesheets are submitted

Incident Report for Deputy.com

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 21:02 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Nov 04, 2025 - 20:48 UTC

Update

Our engineering team has identified and tested a fix. They're now preparing to deploy it.
Posted Nov 04, 2025 - 20:35 UTC

Update

Our engineering team is still working on a fix.
Posted Nov 04, 2025 - 19:31 UTC

Identified

We have identified the cause of the issue. Our engineering team is working on implementing a fix.
Posted Nov 04, 2025 - 18:11 UTC

Update

We are still actively investigating. Further updates will be provided as new information becomes available.
Posted Nov 04, 2025 - 17:14 UTC

Investigating

We are currently investigating
Posted Nov 04, 2025 - 13:54 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).