Update certificate for deputy.com instances
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 23:55 UTC
Update
The certificate has been deployed. You should no longer see errors. If you are seeing issues, please reach out to support on help.deputy.com
Posted Feb 22, 2022 - 23:54 UTC
Investigating
We are currently in the process of updating a certificate for deputy.com instances. You may receive a 403 forbidden error. In this case, please wait for 5 minutes, then logout/login once more. If you are still experiencing issues, please do a hard refresh and clear any *.deputy.com cookies.
Posted Feb 22, 2022 - 21:25 UTC
This incident affected: Login Services.