A fix has been implemented and we are monitoring on the results
Posted Sep 30, 2024 - 14:53 UTC
Identified
This issue has been identified and a fix is being implemented
Posted Sep 30, 2024 - 13:55 UTC
Investigating
Available balance appears “0” to managers (+ above) viewing employee profiles, as soon as a leave request is submitted and approved, regardless of value. We are currently investigating this issue further.
Posted Sep 30, 2024 - 13:41 UTC
This incident affected: Deputy - All regions (Deputy - UK).