Issue accessing Report Tab on Enterprise Accounts
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted May 15, 2024 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 15:22 UTC
Identified
We have identified the issue and are working on a fix.
Posted May 15, 2024 - 14:57 UTC
Investigating
We are investigating reports that when accessing the Report Tab on the Enterprise account, you're redirected to the Homepage. This appears to happen if you have the permission "location manager" within Deputy.
Posted May 15, 2024 - 14:54 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).