Export to ADP returning error
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 05:37 UTC
Monitoring
We have identified the cause of the issue and applied the hotfix to resolve it.
Our teams will continue monitoring the situation.
Posted Jan 16, 2022 - 02:21 UTC
Update
We have identified the cause of the issue and applied the hotfix to resolve it.
Our teams will continue monitoring the situation.
Posted Jan 16, 2022 - 02:15 UTC
Identified
Some of our customers may experience an error whilst trying to export to ADP. You may get one of the following errors:

- Cannot reconnect to ADP
- Not connected to ADP
- service-proxy.deputy.com is currently unavailable to handle this request

We are looking closely into this issue and expect it to be resolved within 2 business days
Posted Jan 15, 2022 - 23:09 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).