Issue with overtime rates not exporting to Xero for Xero Syntax users
Incident Report for Deputy.com
Resolved
A fix has been released for the Xero Syntax issue. Please reach out to Support if you’re still experiencing this issue.
Posted Jun 07, 2022 - 08:51 UTC
Identified
We’ve identified the cause of the issue and testing solutions to reported Xero Syntax issue
Posted Jun 07, 2022 - 08:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 07:28 UTC
Investigating
We're currently investigating an ongoing issue related to exporting Xero Syntax rates where the pay rate gets replaced by the base rate of the team member within Deputy. The manual workaround is to assign team members to the correct pay rate after export.
Posted Jun 07, 2022 - 07:20 UTC
This incident affected: Deputy - All regions (Deputy - AU) and Third Party Components (Xero Ltd - API Payroll API).