Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2022 - 07:04 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2022 - 07:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2022 - 07:00 UTC
Scheduled
We want to alert you that Deputy will be performing planned maintenance on our US accounts for 2 hours on Monday, November 14th 07:00 UTC (02:00 ET).
🚧 Maintenance Period:
US 🇺🇸 - Monday 14th November 2022, 02:00 - 04:00 ET
⚠️ Accounts Impacted:
Accounts containing the following *na.deputy.com or *la.deputy.com within their Deputy URL. Example: charliescafe.na.deputy.com
During this window, Deputy services cannot be accessed and no actions can be performed. The following actions & not limited to these actions, will NOT be able to be performed: