UK Xero Payroll integration
Incident Report for Deputy.com
Resolved
Xero has confirmed the fix has been deployed and we are no longer seeing errors when talking to Xero API
Posted 4 months ago. Mar 28, 2019 - 23:50 UTC
Identified
Xero has confirmed the issue and a fix will be deployed in the next few hours
Posted 4 months ago. Mar 28, 2019 - 22:39 UTC
Investigating
We are currently investigating an issue with the Xero Payroll integration in the UK.

Affected customers might see inconsistencies between the data in Xero and Deputy.

Customers outside the United Kingdom are not affected by this.
Posted 4 months ago. Mar 28, 2019 - 06:10 UTC
This incident affected: Xero Ltd - API Payroll API.