Ongoing DNS issues
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:55 UTC
Monitoring
We are no longer seeing more reports of DNS issues. We continue to monitor recovery.
Posted Oct 23, 2019 - 00:14 UTC
Identified
Some customers may experience issues with exporting to payroll, however we are seeing recovery of the issue at the moment. We are continuing to investigate the issue and will keep you up to date.
Posted Oct 22, 2019 - 23:39 UTC
Investigating
We are investigating reports of DNS issues affecting some of our customers in all our regions. We will update once we know more.
Posted Oct 22, 2019 - 23:04 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU) and Sandbox.