MYOB Payroll Export (Desktop)

Incident Report for Deputy.com

Resolved

The fix has been deployed and services has been restored
Posted Mar 20, 2025 - 03:41 UTC

Monitoring

A fix has been implemented, and we're monitoring. If you are still seeing issues with MYOB Payroll (Desktop) please contact Technical Support via support@deputy.com
Posted Mar 20, 2025 - 03:05 UTC

Identified

We have identified the issue and are working on a fix.
Posted Mar 20, 2025 - 00:50 UTC

Investigating

We are currently investigating reports of customers not being able to export to MYOB Payroll (Desktop)
Posted Mar 20, 2025 - 00:32 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).