Potential Timesheet Errors for shifts started 26 - 28 February 2024 and ended 27 - 28 February 2024
Incident Report for Deputy.com
Postmortem

What has happened:

Deputy uses a system to handle some of our background processes and automates some elements of your business's workload. Unfortunately, that system temporarily failed, which has affected the automatic rounding of timesheets based on your location settings.

As a result, the accuracy of timesheets processed by your business for shifts started 26 - 28 February 2024 and ended 27 - 28 February 2024 may have been impacted.

What do I need to do to check:

If you have not run your payroll for the affected period;

  • In Deputy, go to the Timesheets approval page, filter for the above dates, and review the accuracy of the timesheets — the steps in this help guide can assist you

If you have already run payroll for the affected period;

  • You will need to compare timesheets from Deputy with your payroll provider to ensure that any missed time is appropriately accounted for.

We are here to help

Our priority is to support you to minimise any impact on your business. If you have further queries, please contact our Support Team.

Posted Mar 05, 2024 - 03:06 UTC

Resolved
The system that runs background processes to automate some aspects of business workload, unfortunately experienced a temporary failure which impacted timesheets for shifts started 26 - 28 February 2024 and ended 27 - 28 February 2024.

This system issue has been rectified.
Posted Feb 25, 2024 - 13:00 UTC