ADP payroll integration outage
Incident Report for Deputy.com
Resolved
Fix deployed successfully to all regions. This incident is now resolved.
Posted Feb 03, 2020 - 07:59 UTC
Update
We have deployed a fix to UK and US regions. The fix is still being rolled out to AU regions and expected completion is by 19:00 AEDT
Posted Feb 03, 2020 - 07:29 UTC
Update
We have deployed a fix and this is now being propagated to Deputy sites. Our next update will be at 18.30 AEDT
Posted Feb 03, 2020 - 05:29 UTC
Identified
We've identified the issue with the APD integration. We are currently deploying a fix to resolve this
Posted Feb 03, 2020 - 05:09 UTC
Investigating
We are currently investigating reports of ADP payroll integrations not connecting and exports failing
Posted Feb 03, 2020 - 04:44 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).