Login Issues
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 21:44 UTC
Monitoring
We have applied a fix and we are no longer seeing login issues. Will will continue to monitor this.
Posted Jan 11, 2024 - 21:05 UTC
Identified
We've identified the issue and are working on a fix.
Posted Jan 11, 2024 - 20:57 UTC
Investigating
We're investigating reports of customers not being able to log into the Deputy Platform
Posted Jan 11, 2024 - 20:38 UTC
This incident affected: Login Services and Deputy - All regions (Deputy - AU).