Availability issues - All regions
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 01:02 UTC
Monitoring
We've identified the issue and applied a fix. We are currently monitoring recovery.
Posted Jun 09, 2020 - 00:40 UTC
Investigating
We are currently investigating reports of intermittent availability issues accessing Deputy in all regions
Posted Jun 09, 2020 - 00:30 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK) and Login Services.