Rostering issue
Incident Report for Deputy.com
Postmortem

Due to issues with our weather service provider, it had affected how rostering was displayed. We have removed the hard dependency on the provider and rostering UI is now working normally.

Posted about 5 years ago. Apr 13, 2014 - 05:42 UTC

Resolved
Due to issues with rostering API service, it may appear broken. We have identified and resolved the issue. All other services should be working as normal.
Posted about 5 years ago. Apr 13, 2014 - 05:27 UTC