Platform Outage
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 08:34 UTC
Update
Our platform has recovered, we will continue to monitor the situation.

Due to the nature of the outage, employee's may have been prevented from clocking in and out of their shifts. You may need manually review any shift actions that were due to have occurred between:
4:10pm to 6:08pm AEDT
5:10 AM to 7:08AM UTC
Posted Nov 04, 2019 - 08:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 08:02 UTC
Update
Our platform is recovering, we will continue to monitor the situation closely. We will provide a more detailed update as soon as possible
Posted Nov 04, 2019 - 07:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 07:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 07:20 UTC
Update
Our Engineering team has implemented a fix and we are starting to see a drop in failed requests, we will continue to monitor the situation.
Posted Nov 04, 2019 - 07:15 UTC
Update
We are still investigating this outage, we believe that this is affecting the majority of our users. We will provide an update once we know more
Posted Nov 04, 2019 - 06:37 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 06:04 UTC
Update
We are still continuing to investigate this outage. This is affecting the majority of the platform. We will keep you updated once we know more
Posted Nov 04, 2019 - 06:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 05:21 UTC
Investigating
We are investigating reports of issues affecting all parts of the platform. We will update you once we know more
Posted Nov 04, 2019 - 05:21 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU) and Deputy Website.