Availability issues in Australia
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 14, 2019 - 05:16 UTC
Monitoring
AWS have resolved the issue that was preventing some Deputy customers from logging into their account today. As a result, all customers should now be able to log in to Deputy and use their accounts as normal. We will continue to monitor the situation and update further if required.
Posted 2 months ago. Feb 14, 2019 - 01:53 UTC
Update
We are seeing recovery on some of our database clusters. There are no ETA communicated with us yet from AWS as to when we will fully recover to normal availability. We continue to work with AWS to have this resolved as soon as possible.
Posted 2 months ago. Feb 14, 2019 - 01:17 UTC
Update
This morning Amazon Web Services (AWS) notified Deputy of an issue that is affecting their customers across the Australian region.

As an AWS customer Deputy has been affected by this issue, and as a result some Deputy customers may experiencing issues when trying to log into their account.

The Deputy team are working closely with Amazon to resolve this issue and we will be providing you with an update as soon as one becomes available.
Posted 2 months ago. Feb 13, 2019 - 23:02 UTC
Identified
We are having issues with our database clusters in the Australian region due to an upstream outage in AWS.
At this stage we are working with AWS to understand this further.
No ETA is given as to when the service will be operational at this stage.
Our other regions are currently not affected.
Posted 2 months ago. Feb 13, 2019 - 21:26 UTC
This incident affected: Deputy AU and AWS rds-ap-southeast-2.