Email Service Interruption
Incident Report for Deputy.com
Resolved
Email Service Interruption.

On Friday 23rd June at 5:00am - 11:30am AEST (see this in your timezone) we experienced delays in our email servers. Due to this certain emails from your Deputy accounts may not have been delivered.

However all SMS and Mobile app notifications during this period were working as per normal.

How this affects you & action plan

Emails that may have been affected include the following events:

Password reset emails
- Visit once.deputy.com and click 'Forgot Password'

New employee invitations (via email)
- Resend invitation from People tab

Schedule publish notifications (via email)
- Select 'Publish All Shifts' from the Schedule tab

Shift Swap notifications (via email)
- Advise your employees to cancel pending Shift Swaps and resend the Shift Swap

Swap Approval notifications (via email)
- Advise your employees to cancel pending Shift Swaps and resend the Shift Swap

Open Shift notifications (via email)
- Select 'Publish All Shifts' from the Schedule tab

Find Replacement notifications (via email)
- On the respective shift, click 'Cancel Offer' and then re-perform the Find Replacement

Shift Confirmation notifications (via email)
- Review your schedule thoroughly and check for newly assigned shifts or open shifts

Newsfeed posts (via email)
- Add a comment to the newsfeed post
- Delete & repost your newsfeed post

Tasks
- Completed tasks, check Tasks tab to see if there's a strike through a task
- Assigned tasks, delete task and re-assign task to employee

We sincerely apologise for this issue & we are doing our absolute best to ensure this doesn't occur again.

If you have any issues at all please reach out asap & we will endeavour to rectify your concerns - cso@deputy.com
Posted Jun 23, 2017 - 05:01 UTC