503 errors when using Deputy in AU region

Incident Report for Deputy.com

Resolved

This incident has been resolved. If you're still experiencing 503 errors, please refresh your browser
Posted Dec 10, 2024 - 07:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results. If you're still experiencing this issue, please refresh your browser
Posted Dec 10, 2024 - 05:53 UTC

Investigating

We're currently investigating further reports of 503 errors when using Deputy in the AU region
Posted Dec 10, 2024 - 04:58 UTC
This incident affected: Deputy - All regions (Deputy - AU).