500 Error with Apps Authorising with Deputy
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted May 28, 2024 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 09:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2024 - 09:08 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2024 - 08:45 UTC
Investigating
We are currently investigating reports of 500 errors being shown when we authorise third-party applications with Deputy, such as payroll apps. This also appears to occur if previous authorisations into Deputy have expired and third parties apps are trying to renew. You may see connections not currently working when trying to connect.
Posted May 28, 2024 - 07:54 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).