Web Platform Partial Outage
Incident Report for Deputy.com
Resolved
Deputy services have been restored
Posted Jan 20, 2020 - 00:02 UTC
Monitoring
Services are returning to normal operation and we are continuing to monitor access to the Deputy platform
Posted Jan 19, 2020 - 23:33 UTC
Investigating
Currently investigating reports of problems accessing Deputy within the Sydney region
Posted Jan 19, 2020 - 23:17 UTC
This incident affected: Deputy - All regions (Deputy - AU).