Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2024 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 21, 2024 - 03:06 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 21, 2024 - 03:05 UTC
Scheduled
We want to alert you that Deputy will be performing planned maintenance on our APAC accounts for 1 hour on Friday, 26th of February, 01:00 AEDT to 02:00 AEDT.
π§ Maintenance Period:
APAC π¦πΊ - Friday, 26th of February, 01:00 AEDT to 02:00 AEDT.
β οΈ Accounts Impacted:
Accounts containing the following *au.deputy.com or *as.deputy.com within their Deputy URL. Example: charliescafe.au.deputy.com
During this window, Deputy services cannot be accessed and no actions can be performed. The following actions & not limited to these actions, will NOT be able to be performed:
β Clock in and out of shifts/breaks β Publishing shifts β View Schedule β Viewing reports β Approve and export timesheets