Outage
Incident Report for Deputy.com
Resolved
Issue has been resolved. We will continue to monitor the service
Posted over 2 years ago. Aug 01, 2015 - 07:25 UTC
Identified
We are experiencing unexpected database outage. Engineers are looking into it. ETA: 6PM Sydney time
Posted over 2 years ago. Aug 01, 2015 - 07:12 UTC