Issues with leave requests issues
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 02:32 UTC
Monitoring
We have applied a fix and are currently monitoring. Leave can now be created.
Posted Jun 03, 2022 - 02:05 UTC
Update
We are currently deploying a fix to the Deputy platform to resolve issues with creating leave.
Posted Jun 03, 2022 - 00:21 UTC
Identified
We've identified an issue with creating leave and are currently working on a fix.
Posted Jun 02, 2022 - 23:38 UTC
Investigating
Currently investigating an issue with creating leave requests for an employee if there are no pay details associated.
Posted Jun 02, 2022 - 23:24 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).