Schedules not loading
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 00:15 UTC
Monitoring
We've applied a fix and schedules are now visible. We will continue to monitor the platform
Posted Dec 05, 2022 - 23:45 UTC
Identified
We've identified the issue and are currently looking at deploying a fix to resolve this issue.
Posted Dec 05, 2022 - 23:33 UTC
Investigating
We have reports of schedules not loading within the Deputy Platform and are currently investigating. Schedules may appear blank at this time.
Posted Dec 05, 2022 - 23:26 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).