Android users unable to access the schedule tab on the mobile app

Incident Report for Deputy.com

Resolved

The incident has now been resolved.
Posted Apr 22, 2025 - 14:11 UTC

Monitoring

A fix has been implemented, and we are monitoring the results
Posted Apr 22, 2025 - 12:25 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Apr 22, 2025 - 12:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 11:02 UTC

Investigating

We are currently investigating this issue.
Posted Apr 22, 2025 - 11:02 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).