Platform outage for UK customers
Incident Report for Deputy.com
Resolved
This outage has now been resolved
Posted Jan 07, 2020 - 02:44 UTC
Monitoring
We have identified the issue and restored services to our UK region. We will continue to monitor the situation.
Posted Jan 06, 2020 - 23:58 UTC
Investigating
We are currently experiencing a platform outage in our UK datacenter. Customers in the UK region will have limited usage of the platform. Our engineers are currently investigating and will provide more details as soon as possible.
Posted Jan 06, 2020 - 23:42 UTC