Incorrect break times when copying a shift

Incident Report for Deputy.com

Resolved

We have resolved this issue and all shifts created with the 'Copy Shift' feature moving forward will be created as expected. We are continuing to investigate impacted shifts that were created using the 'Copy Shift' feature on 2 - 3 October 2024.
Posted Oct 04, 2024 - 03:58 UTC

Update

We are continuing to investigate this issue.
Posted Oct 03, 2024 - 12:24 UTC

Investigating

We are currently investigating an issue that may have caused incorrect times when copying a shift on October 2nd and 3rd
Posted Oct 03, 2024 - 08:18 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).