Errors logging into Deputy in US region
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 22:04 UTC
Monitoring
We have identified the cause of the issue and the fix has been implemented to resolve it.
Customers in the US region should be able to login now.
Our teams will continue monitoring the situation.
Posted Apr 20, 2022 - 19:29 UTC
Update
We are aware of an issue with customers in the US region logging into Deputy and currently investigating.
Posted Apr 20, 2022 - 17:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2022 - 17:34 UTC
This incident affected: Login Services and Deputy - All regions (Deputy - USA).