Login services issues
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 15:35 UTC
Monitoring
We have identified the cause of the issue and applied the fix to resolve it.
Our teams will continue monitoring the situation.
Posted Jun 18, 2022 - 15:21 UTC
Investigating
We are experiencing issues with login services and we are investigating.
Posted Jun 18, 2022 - 14:58 UTC
This incident affected: Login Services.