XeroAPI issue
Incident Report for Deputy.com
Resolved
Earlier issue has been resolved from Xero
Posted almost 3 years ago. Feb 25, 2015 - 06:30 UTC
Identified
If you are trying to export to @XeroAPI, there is an issue http://status.developer.xero.com We are working through it with the Xero team
Posted almost 3 years ago. Feb 24, 2015 - 23:16 UTC