Pay Rate Data Missing
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 23:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2023 - 23:25 UTC
Monitoring
We have deployed a fix. Pay Rates are now appearing in accounts. We will continue to monitor the recovery. Timesheets continue to be unaffected by this issue.
Posted Sep 12, 2023 - 21:42 UTC
Identified
We have identified the issue and are working on a fix
Posted Sep 12, 2023 - 21:06 UTC
Update
We continue to investigate this issue
Posted Sep 12, 2023 - 20:48 UTC
Investigating
We are currently investigating reports of Pay Rates data not being populated within some Deputy Accounts.
No timesheets are effected by this issue.
Posted Sep 12, 2023 - 20:16 UTC
This incident affected: Deputy - All regions (Deputy - USA, Deputy - AU, Deputy - UK).