Migration
Incident Report for Deputy.com
Resolved
Migration complete! Deputy is at least 30% faster than before and several goodies have landed. More on that soon.. ^AA
Posted over 1 year ago. Mar 03, 2016 - 22:48 UTC
Update
About 50% of the way through the upgrade. Most customers should be experiencing full performance now.
Posted over 1 year ago. Mar 03, 2016 - 18:08 UTC
Monitoring
About 20% done.. Lots of new goodies in the new platform. Thank you for your patience.
Posted over 1 year ago. Mar 03, 2016 - 14:52 UTC
Identified
We are performing server migration. Intermittent service disruption may be experienced.
Posted over 1 year ago. Mar 03, 2016 - 10:17 UTC