Errors on Deputy platform within AU region
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 00:35 UTC
Monitoring
We have identified the issue here and applied a fix; we are currently monitoring recovery.
Customers should be able to log in to the platform. There may be residual slowness as the platform recovers.
Posted Mar 02, 2021 - 00:04 UTC
Investigating
We're currently investigating reports of customers not being able to use the Deputy platform within the AU region. This may appear as a 504 or 503 error. At this time you may not be able to approve timesheets, log into the platform or export to payroll.
Posted Mar 01, 2021 - 23:44 UTC
This incident affected: Login Services and Deputy - All regions (Deputy - AU).