503 error on Deputy.com
Incident Report for Deputy.com
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 00:56 UTC
Monitoring
We've identified and applied a fix that was the issue causing the deputy.com website to be unavailable. We are currently monitoring the recovery.
Posted Feb 05, 2021 - 00:43 UTC
Investigating
Deputy.com's public website is not accessible (returning a 503 error), causing issues finding the path to Login (you can still login via https://once.deputy.com/).

Once you are logged in, the Deputy Platform (rostering, timesheets, exports) is still available.

We will publish further updates shortly.
Posted Feb 05, 2021 - 00:30 UTC
This incident affected: Deputy Website.