Xero Issue
Incident Report for Deputy.com
Resolved
This issue is now resolved. All timesheets should be exporting to Xero correctly.
Posted over 3 years ago. Apr 29, 2014 - 02:20 UTC
Monitoring
We have narrowed the issue to Deputy Enterprise customers in Australia only. We are working with our vendors to resolve soon. If you need urgent payroll export to xero, contact us at http://help.deputy.com
Posted over 3 years ago. Apr 28, 2014 - 09:12 UTC
Identified
We have identified an issue with our Xero integration. We are working with the @xeroapi team to resolve it. Some customer's Xero API connection may be timing out.
Posted over 3 years ago. Apr 28, 2014 - 06:51 UTC