Maintenance for APAC and Asian Customer
Incident Report for Deputy.com
Resolved
Maintenance complete. Thank you for your patience :) Deputy should be faster now for APAC and Asian users...
Posted about 1 year ago. Jul 30, 2016 - 18:55 UTC
Monitoring
We are about 90% complete with the maintenance.. Most customers should be able to access Deputy.
Posted about 1 year ago. Jul 30, 2016 - 18:18 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 30, 2016 - 16:18 UTC
Monitoring
We are performing scheduled maintenance for APAC and Asian customers. We will back in couple of hours
Posted about 1 year ago. Jul 30, 2016 - 16:00 UTC