POS Data sync
Incident Report for Deputy.com
Resolved
POS Data sync issues have been resolved.
Posted over 3 years ago. Jul 14, 2014 - 08:03 UTC
Investigating
There is an issue with POS data sync where the data is not getting pulled. We are working on it.
Posted over 3 years ago. Jul 14, 2014 - 06:14 UTC