Database upgrade
Incident Report for Deputy.com
Resolved
Database patching complete! Thank you for your patience.
Posted over 3 years ago. Jun 07, 2014 - 19:32 UTC
Investigating
We are performing emergency database patching at the moment. Some slowness may be experienced. ETA 530AM AEST
Posted over 3 years ago. Jun 07, 2014 - 19:01 UTC