Xero timesheet export issue
Incident Report for Deputy.com
Resolved
We have run some test exports ourselves. Xero issue has been resolved!
Posted almost 3 years ago. Dec 01, 2014 - 20:28 UTC
Identified
Currently there is an issue with exporting timesheets to xero. Please see xeroapi's status here : http://developer.xero.com/api-status/
Posted almost 3 years ago. Dec 01, 2014 - 12:56 UTC